[IMPORTANTE] Codici errori sulle nostre Astra H- test pedali

Qui per l'elettronica.

Moderatori: Moderatori, Moderatore Mensile, Esperto Tecnico, Esperto Optional, Esperto Strumentazioni

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi MikeAstra73 » 14/10/2010, 16:28

Ciao a tutti,
stamattina ho effettuato il test errori con i due pedali e poi inserimento chiave e... :

ECN
50074

50071

P0500 vehicle speed signal is not in setpoint range B-023 ???????
P0500 distance frequency (employer) error (comes from ABS unit) ???????

161450

P1614 Wrong transponder key error (the chip is still in the key?)
P1614 Wrong transponder immobiliser key B-006
P1614 immobilizer anti-theft wrong signal B-008

161600

P1616 CIM (Steering Column module) wrong environment indicator Immobilizer B-006


Qualcuno di voi ha avuto a che fare con questi errori?
I primi due non riesco ad associarli a spiegazione... secondo voi?

Gli ultimi due non capisco se è un problema di chiave o di centralina CIM...

Potete aiutarmi per favore?

Grazie :ciaoz
ASTRA H SW CDTI 1.9 150 CV ( MY 05 ) - COSMO - Black Sapphire - Radio CD70 Navi - Cerchi in lega da 17" - Vetri posteriori oscurati - CID (color info display) - Clima ECC - Sensori Pioggia e Luci - Specchietto elettrocromico.
MikeAstra73
Neo Astrista
Neo Astrista
 
Messaggi: 2
Iscritto il: 08/05/2010, 10:04
Località: Chieti
La tua Astra: Astra H
Caratteristiche: SW

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi arnold_p » 26/10/2010, 16:00

MOLTO MOLTO STRANO..
In questi giorni mi si è accesa la spia motore, infilato il tech si è visto che è colpa di una candeletta bruciata, la porterò sabato..
Curiosamente, la lucina arancio (azzerata col tech2 ma subito ricomparsa) continua ad essere accesa, ma la prova pedali mi dice che è tutto a posto.. (P00000)
:shock: :mah
Astra H 5p Enjoy 1.7 CDTI 16V 110 CV MY09
motore Z17DTJ non-ecoflex
radio CD30MP3 con BID,
CdB attivato DALLA CONSEGNA O.O
AC manuale
gomme michelin pilot sport3 195/45/16
Ritirata 28/02/2009
marzo 2012/85k km: EGR sostituita, totalmente flangiata dalle incrostazioni
aprile 2012/86k km: 2 Iniettori sostituiti, 380€ al pezzo. X_x
febbraio 2013/105k km: cinghia
agosto 2013/120k km: alternatore
ottobre 2013/125k km: ripulito EGR
aprile 2014/140k km: ripulito EGR
agosto 2014/150k km: ripulito e flangiato EGR
arnold_p
Giovane Astrista
Giovane Astrista
 
Messaggi: 71
Iscritto il: 17/09/2010, 11:30
Località: Barge
La tua Astra: Astra H
Caratteristiche: 5P
Altra Opel: Astra G SW 1.7 CDTI 70CV. INAFFONDABILE

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi odino71 » 26/10/2010, 17:14

da tre giorni la mia macchina non parte piu',causa cxxata da parte mia....la porto alla concessionaria (con carro attrezzi),collegano il tech2 escono una catena di errori,tutti cancellabili...ma poi esce scritto qualcosa del genere.mancata comunicazione con ECM.mi dicono che il tech non trova la ECM e che al 90% è partita l'ECM :piange pero' vogliono prima controllare che sia tutto a posto prima di sostituirla.possibile che la ECM non abbia un fusibile di protezione?quando ho combinato il casino la macchina subito dopo è ripartita e solo successivamente non dava piu' segni di vita!
praticamente adesso accendo il quadro noto che la lancetta del caarburante sale per tipo 10 secondi e poi scende a zero,il resto funziona tutto,tranne che non si sente la pompa che spinge il gasolio e la chiave nn fa contatto.

ps: il casino è successo dopo che ho tirato due relè nella scatola porta fusibili anteriore ....con motore in moto.
spero qualcuno mi possa aiutare non vorrei che mi spillano 970 euro + manodopera per la centralina.

dimenticavo,codici errori con la procedura pedali non me li da...forse perche' ho staccato il negativo della batteria sperando si risolvesse il problema e gli errori sono stati cancellati
Astra J ST Cosmo 1.4 T freshblue AFL III freno di stazionamento elettronico Cosmo Pack Flex ride cerchi da 18 Sensori di parcheggio metasystem 4/14 dvd800 navi interfaccia cid con lettore multimediale con hardisk da 500gb monitor posteriore 7" eonon telecamera nella luce targa impianto gpl brc tendine oscuranti privacy per astra j st battitacco illuminati welcome car led opel pomello del cambio illuminato prese usb aux illuminate bocchettone accensione illuminato
Avatar utente
odino71
Astrista Esperto
Astrista Esperto
 
Messaggi: 823
Iscritto il: 25/01/2006, 16:20
Località: Potenza
La tua Astra: Astra J
Caratteristiche: st
Altra Opel: opel corsa d 1.0

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi damocleice » 13/11/2010, 18:42

ciao ragazzi! a me esce un codice sulla mia macchinina! il codice 1191!!! qualcuno sa che cosa è? non o trovato nulla nella funzione cerca! grazie
1.3 CDTI SW CD30+BID
A.M. SENSORI PARCHEGGIO+BRACCIOLO CENTRALE+LUCI LED WHITE PLAFONIERA ANTERIORE+BARRE 8 LED POSIZIONE+CDB+ANTENNA 9CM ALLUMINIO+ cruise control +fari xeno+chiusura comfort+chiusura porte automatica+luci led pedali e baule
damocleice
Giovane Astrista
Giovane Astrista
 
Messaggi: 52
Iscritto il: 24/05/2010, 13:47
Località: BERGAMO
La tua Astra: Astra H
Caratteristiche: 5P SW

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi tetteu » 14/11/2010, 12:05

damocleice ha scritto:ciao ragazzi! a me esce un codice sulla mia macchinina! il codice 1191!!! qualcuno sa che cosa è? non o trovato nulla nella funzione cerca! grazie

P1191 è riferito alla pressione del condotto Rail ed all'elettrovalvola dosaggio carburante
considerando il male minore potresti avere il filtro del gasolio sporco o intasato
se cosi non dovesse essere , va controllato tutto l'impianto del gasolio , dal serbatoio agli iniettori !!
INSIGNIA ST Cosmo 1.6 Turbo Sovereign Silver
Flex-Ride , AFL , DVD800 , Infinity Sound System , Antifurto , Park Assist , Opel Eye , Flex Organizer , Tendine posteriori , Presa 220V .
Raduno dei Raduni Quattroruote 2011 : IO C'ERO !!
Qualcuno
passerà alla storia come il primo ed unico presidente ba__ato dell' auto che non c'è.. Ed io so chi è :ahah
Non rispondo in PM ad utenti con zero messaggi !!
Avatar utente
tetteu
SOCIO N° 014
Electronic Guru

Esperto Tecnico
 
Messaggi: 6622
Iscritto il: 18/10/2005, 12:23
Località: Olbia
La tua Astra: Insignia

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi damocleice » 14/11/2010, 18:38

grazie tetteu!! Penso di avere il filtro gasolio sporco perché mi era uscito làltro giorno l'errore filtro gasolio....grazie
1.3 CDTI SW CD30+BID
A.M. SENSORI PARCHEGGIO+BRACCIOLO CENTRALE+LUCI LED WHITE PLAFONIERA ANTERIORE+BARRE 8 LED POSIZIONE+CDB+ANTENNA 9CM ALLUMINIO+ cruise control +fari xeno+chiusura comfort+chiusura porte automatica+luci led pedali e baule
damocleice
Giovane Astrista
Giovane Astrista
 
Messaggi: 52
Iscritto il: 24/05/2010, 13:47
Località: BERGAMO
La tua Astra: Astra H
Caratteristiche: 5P SW

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi klaliber » 16/11/2010, 16:22

Cari Forumisti

sono in trattativa per acquistare una Astra Twin Top 19 cdti 16 v del giu 2006 e con il test pedali vengono fuori i seguenti errori:
227956
038008
161600

con l'aiuto del gentilissimo forumista mazz il significato degli ultimi due e':

P1616 CIM (Steering Column module) wrong environment indicator Immobilizer B-006
P0380 Vorgl?hanlage short-circuit/interruption

il 2279 invece non sappiamo cosa sia.
E' anche accesa la spia della chiave inglese sul cruscotto.
C'e' qualcuno che ha un'idea al riguardo?
Si tratta di un'auto che ha problemi seri o di cose risolvibili?

Infine se dovesse essere utile: l'auto fino ai 2000 giri non si muove proprio devo schiacciare a fondo l'acceleratore per farla muovere un po'.

Grazie in anticipo
klaliber
Astra Twin Top 19 CDTI - MY 07 - Pneumatici 225 x 40 x R18
...nulla tra me e il paradiso...
klaliber
Neo Astrista
Neo Astrista
 
Messaggi: 36
Iscritto il: 27/10/2010, 14:21
Località: Napoli
La tua Astra: Astra H
Caratteristiche: 19 CDTI TwinTop

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi tetteu » 16/11/2010, 18:04

klaliber ha scritto:Cari Forumisti

sono in trattativa per acquistare una Astra Twin Top 19 cdti 16 v del giu 2006 e con il test pedali vengono fuori i seguenti errori:
227956
038008
161600

con l'aiuto del gentilissimo forumista mazz il significato degli ultimi due e':

P1616 CIM (Steering Column module) wrong environment indicator Immobilizer B-006
P0380 Vorgl?hanlage short-circuit/interruption

il 2279 invece non sappiamo cosa sia.
E' anche accesa la spia della chiave inglese sul cruscotto.
C'e' qualcuno che ha un'idea al riguardo?
Si tratta di un'auto che ha problemi seri o di cose risolvibili?

Infine se dovesse essere utile: l'auto fino ai 2000 giri non si muove proprio devo schiacciare a fondo l'acceleratore per farla muovere un po'.

Grazie in anticipo
klaliber

.... ma degli ultimi due hai capito di cosa si tratta ?? dato che li hai riportati in tedesco !!!
comunque P2279 è un errore temporaneo , dovuto ad una perdita del sistema di aspirazione aria :
potrebbe essere svitato il coperchio dell'airbox , oppure qualche fascetta smollata , oppure il debimetro è intasato
INSIGNIA ST Cosmo 1.6 Turbo Sovereign Silver
Flex-Ride , AFL , DVD800 , Infinity Sound System , Antifurto , Park Assist , Opel Eye , Flex Organizer , Tendine posteriori , Presa 220V .
Raduno dei Raduni Quattroruote 2011 : IO C'ERO !!
Qualcuno
passerà alla storia come il primo ed unico presidente ba__ato dell' auto che non c'è.. Ed io so chi è :ahah
Non rispondo in PM ad utenti con zero messaggi !!
Avatar utente
tetteu
SOCIO N° 014
Electronic Guru

Esperto Tecnico
 
Messaggi: 6622
Iscritto il: 18/10/2005, 12:23
Località: Olbia
La tua Astra: Insignia

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi markesp » 23/11/2010, 6:39

Carissimi amici ho bisogno di aiuto, alla mia ZAFIRA 06 1900 16V 150CV dopo avere sostituito raccordo turbolenze di aspirazione con valvola EGR, un sensore che non so a che serviva, asticina del raccordo, avere fatto la distribuzione, provveduto a cambi filtri ed olio, dai forum ho provato a fare il test con pedale freno e accellaratore e mi appare errore ECN 190052 che ignoro in parte il suo significato. AIUTATEMI prima che continuino a spennarmi.
da 600 KM la macchina prima di avviarla a motere fermo e con quadro acceso si accende fissa la luce con la chiave e si spegne subito dopo all'avvio. Noto ormai da diversi mesi che nonostante cammini tantissimo non mi va in rigenerazione o così sembra, e che ad alti giri con terza o quarta marcia inserita la luce con la chiave si accende fissa e la macchina tende a perdere potenza quasi a fermarmarsi fino all'ulteriore riavvio, sono disperato aiuto.
dal forum ho preso dalla lista degli errori quelli che potrebbero interessarmi e sono i seguenti:

P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 1) not plausible with Intake Air Temperature C-030
P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 2) not plausible with Intake Air Temperature C-031
P1900 Particulate Filter Regeneration Cycle Interrupted Several Times B-031
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 2) C-031
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 2) C-031

datemi un consiglio. ho già portato due volte la macchina in conce dove hanno sistemato il tutto e mi hanno ridato la macchina senza errore. ma dopo poche centinaia di chilometri siamo di nuovo da capo. Per i due interventi non mi hanno fatto pagare niente visto che avevano fatto il lavoro che sopra ho descritto. vi ringrazio per qualsiasi consiglio.
Zafira B 1.9 cosmo diesel 150 CV - maggio 2006 - tetto panoramico SKY-FLEX - sens. parcheggio ant. e post. - cruise control - specchietti richiudibili elettricamente - REC - antifurto originale opel - colore metallizzato grigio Moonland 3KU - Cerchi 16".
After Market: cassetto refrigerato, vaporizzatore lavavetri insignia, sensori vaschetta recupero e lavavetri, sensore qualità aria, presa 12V baule portabagagli, display GID a tre linee, autoradio cd30mp3, istallazione e attivazione regolatore Clima elettronico, Specchio interno fotocromatico Prossimamente: attivazione Check-Control, chiusura comfort porte e vetri, accensione automatica fari, tergivetro e accensione fari con sensore, modulo UHP4 vivavoce.
Avatar utente
markesp
Giovane Astrista
Giovane Astrista
 
Messaggi: 67
Iscritto il: 19/04/2010, 12:02
Località: Biella
La tua Astra: Zafira B
Caratteristiche: Zafira B 1.9 cosmo 150 CV 05/2006
Umore: soddisfatto

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi tetteu » 23/11/2010, 10:54

markesp ha scritto:Carissimi amici ho bisogno di aiuto, alla mia ZAFIRA 06 1900 16V 150CV dopo avere sostituito raccordo turbolenze di aspirazione con valvola EGR, un sensore che non so a che serviva, asticina del raccordo, avere fatto la distribuzione, provveduto a cambi filtri ed olio, dai forum ho provato a fare il test con pedale freno e accellaratore e mi appare errore ECN 190052 che ignoro in parte il suo significato. AIUTATEMI prima che continuino a spennarmi.
da 600 KM la macchina prima di avviarla a motere fermo e con quadro acceso si accende fissa la luce con la chiave e si spegne subito dopo all'avvio. Noto ormai da diversi mesi che nonostante cammini tantissimo non mi va in rigenerazione o così sembra, e che ad alti giri con terza o quarta marcia inserita la luce con la chiave si accende fissa e la macchina tende a perdere potenza quasi a fermarmarsi fino all'ulteriore riavvio, sono disperato aiuto.
dal forum ho preso dalla lista degli errori quelli che potrebbero interessarmi e sono i seguenti:

P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 1) not plausible with Intake Air Temperature C-030
P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 2) not plausible with Intake Air Temperature C-031
P1900 Particulate Filter Regeneration Cycle Interrupted Several Times B-031
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 2) C-031
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 2) C-031

datemi un consiglio. ho già portato due volte la macchina in conce dove hanno sistemato il tutto e mi hanno ridato la macchina senza errore. ma dopo poche centinaia di chilometri siamo di nuovo da capo. Per i due interventi non mi hanno fatto pagare niente visto che avevano fatto il lavoro che sopra ho descritto. vi ringrazio per qualsiasi consiglio.

P1900 è un errore temporaneo , cioè non presente ( o attivo che dir si voglia )
riguarda i sensori di temperatura dei gas di scarico che hanno rilevato alta o bassa temperatura degli stessi gas , non plausibile nel range della centralina
probabilmente dovuti ad interruzzioni frequenti del ciclo di rigenerazione
fatti un bel giro , almeno 50 Km , tirando le marce ed impegnando il motore , se parte un ciclo di rigenerazione ...... fallo completare
INSIGNIA ST Cosmo 1.6 Turbo Sovereign Silver
Flex-Ride , AFL , DVD800 , Infinity Sound System , Antifurto , Park Assist , Opel Eye , Flex Organizer , Tendine posteriori , Presa 220V .
Raduno dei Raduni Quattroruote 2011 : IO C'ERO !!
Qualcuno
passerà alla storia come il primo ed unico presidente ba__ato dell' auto che non c'è.. Ed io so chi è :ahah
Non rispondo in PM ad utenti con zero messaggi !!
Avatar utente
tetteu
SOCIO N° 014
Electronic Guru

Esperto Tecnico
 
Messaggi: 6622
Iscritto il: 18/10/2005, 12:23
Località: Olbia
La tua Astra: Insignia

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi markesp » 26/11/2010, 14:43

tetteu ha scritto:
markesp ha scritto:Carissimi amici ho bisogno di aiuto, alla mia ZAFIRA 06 1900 16V 150CV dopo avere sostituito raccordo turbolenze di aspirazione con valvola EGR, un sensore che non so a che serviva, asticina del raccordo, avere fatto la distribuzione, provveduto a cambi filtri ed olio, dai forum ho provato a fare il test con pedale freno e accellaratore e mi appare errore ECN 190052 che ignoro in parte il suo significato. AIUTATEMI prima che continuino a spennarmi.
da 600 KM la macchina prima di avviarla a motere fermo e con quadro acceso si accende fissa la luce con la chiave e si spegne subito dopo all'avvio. Noto ormai da diversi mesi che nonostante cammini tantissimo non mi va in rigenerazione o così sembra, e che ad alti giri con terza o quarta marcia inserita la luce con la chiave si accende fissa e la macchina tende a perdere potenza quasi a fermarmarsi fino all'ulteriore riavvio, sono disperato aiuto.
dal forum ho preso dalla lista degli errori quelli che potrebbero interessarmi e sono i seguenti:

P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 1) not plausible with Intake Air Temperature C-030
P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 2) not plausible with Intake Air Temperature C-031
P1900 Particulate Filter Regeneration Cycle Interrupted Several Times B-031
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 2) C-031
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 2) C-031

datemi un consiglio. ho già portato due volte la macchina in conce dove hanno sistemato il tutto e mi hanno ridato la macchina senza errore. ma dopo poche centinaia di chilometri siamo di nuovo da capo. Per i due interventi non mi hanno fatto pagare niente visto che avevano fatto il lavoro che sopra ho descritto. vi ringrazio per qualsiasi consiglio.

P1900 è un errore temporaneo , cioè non presente ( o attivo che dir si voglia )
riguarda i sensori di temperatura dei gas di scarico che hanno rilevato alta o bassa temperatura degli stessi gas , non plausibile nel range della centralina
probabilmente dovuti ad interruzzioni frequenti del ciclo di rigenerazione
fatti un bel giro , almeno 50 Km , tirando le marce ed impegnando il motore , se parte un ciclo di rigenerazione ...... fallo completare


Grazie per il consiglio ci ho provato più volte ma nulla di nuovo. ho un amico che mi ha detto di avere avuto lo stesso problema con uguale macchina e di averla portata in officina non opel e gli hanno risolto il problema sostituendo un tubicino al catalizzatore che era intasato ... può essere vero??? .... A me in offica opel si sono limitati solo a rimuovere l'errore per due volte ed è poi ricomparso.
Puoi darmi maggiori spiegazioni della parte iniziale che mi hai accennato sai non sono molto pratico.
Grazie ancora a tutti coloro che vogliano darmi un aiuto.
Ultima modifica di markesp il 26/11/2010, 15:05, modificato 2 volte in totale.
Zafira B 1.9 cosmo diesel 150 CV - maggio 2006 - tetto panoramico SKY-FLEX - sens. parcheggio ant. e post. - cruise control - specchietti richiudibili elettricamente - REC - antifurto originale opel - colore metallizzato grigio Moonland 3KU - Cerchi 16".
After Market: cassetto refrigerato, vaporizzatore lavavetri insignia, sensori vaschetta recupero e lavavetri, sensore qualità aria, presa 12V baule portabagagli, display GID a tre linee, autoradio cd30mp3, istallazione e attivazione regolatore Clima elettronico, Specchio interno fotocromatico Prossimamente: attivazione Check-Control, chiusura comfort porte e vetri, accensione automatica fari, tergivetro e accensione fari con sensore, modulo UHP4 vivavoce.
Avatar utente
markesp
Giovane Astrista
Giovane Astrista
 
Messaggi: 67
Iscritto il: 19/04/2010, 12:02
Località: Biella
La tua Astra: Zafira B
Caratteristiche: Zafira B 1.9 cosmo 150 CV 05/2006
Umore: soddisfatto

Re: errore ECN 009366

Messaggiodi markesp » 26/11/2010, 15:00

GTC_LECCE ha scritto:Test dei pedali
Errore ECN 009366.

Non e' riportato nella lista dei codici errori.
Qualcuno è a conoscenza di cosa sta ad indicare questo codice errore?
Attendo vostre info..grazie.


ho tovato questo errore in una lista che ho salvato:

P0093 High Pressure Diagnosis Malfunction C-022

non so dirti di cosa si tratta.
ciao a tutti e buon lavoro.
Zafira B 1.9 cosmo diesel 150 CV - maggio 2006 - tetto panoramico SKY-FLEX - sens. parcheggio ant. e post. - cruise control - specchietti richiudibili elettricamente - REC - antifurto originale opel - colore metallizzato grigio Moonland 3KU - Cerchi 16".
After Market: cassetto refrigerato, vaporizzatore lavavetri insignia, sensori vaschetta recupero e lavavetri, sensore qualità aria, presa 12V baule portabagagli, display GID a tre linee, autoradio cd30mp3, istallazione e attivazione regolatore Clima elettronico, Specchio interno fotocromatico Prossimamente: attivazione Check-Control, chiusura comfort porte e vetri, accensione automatica fari, tergivetro e accensione fari con sensore, modulo UHP4 vivavoce.
Avatar utente
markesp
Giovane Astrista
Giovane Astrista
 
Messaggi: 67
Iscritto il: 19/04/2010, 12:02
Località: Biella
La tua Astra: Zafira B
Caratteristiche: Zafira B 1.9 cosmo 150 CV 05/2006
Umore: soddisfatto

Re: errore ECN 009366

Messaggiodi tetteu » 26/11/2010, 16:51

markesp ha scritto:
GTC_LECCE ha scritto:Test dei pedali
Errore ECN 009366.

Non e' riportato nella lista dei codici errori.
Qualcuno è a conoscenza di cosa sta ad indicare questo codice errore?
Attendo vostre info..grazie.


ho tovato questo errore in una lista che ho salvato:

P0093 High Pressure Diagnosis Malfunction C-022

non so dirti di cosa si tratta.
ciao a tutti e buon lavoro.


rispondere ad una richiesta in questo modo ......... è come non rispondere
come ho scritto 2 giorni fa ( qualche post più in alto ) la risposta è a pagina 53
INSIGNIA ST Cosmo 1.6 Turbo Sovereign Silver
Flex-Ride , AFL , DVD800 , Infinity Sound System , Antifurto , Park Assist , Opel Eye , Flex Organizer , Tendine posteriori , Presa 220V .
Raduno dei Raduni Quattroruote 2011 : IO C'ERO !!
Qualcuno
passerà alla storia come il primo ed unico presidente ba__ato dell' auto che non c'è.. Ed io so chi è :ahah
Non rispondo in PM ad utenti con zero messaggi !!
Avatar utente
tetteu
SOCIO N° 014
Electronic Guru

Esperto Tecnico
 
Messaggi: 6622
Iscritto il: 18/10/2005, 12:23
Località: Olbia
La tua Astra: Insignia

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi markesp » 28/11/2010, 13:30

markesp ha scritto:
tetteu ha scritto:
markesp ha scritto:Carissimi amici ho bisogno di aiuto, alla mia ZAFIRA 06 1900 16V 150CV dopo avere sostituito raccordo turbolenze di aspirazione con valvola EGR, un sensore che non so a che serviva, asticina del raccordo, avere fatto la distribuzione, provveduto a cambi filtri ed olio, dai forum ho provato a fare il test con pedale freno e accellaratore e mi appare errore ECN 190052 che ignoro in parte il suo significato. AIUTATEMI prima che continuino a spennarmi.
da 600 KM la macchina prima di avviarla a motere fermo e con quadro acceso si accende fissa la luce con la chiave e si spegne subito dopo all'avvio. Noto ormai da diversi mesi che nonostante cammini tantissimo non mi va in rigenerazione o così sembra, e che ad alti giri con terza o quarta marcia inserita la luce con la chiave si accende fissa e la macchina tende a perdere potenza quasi a fermarmarsi fino all'ulteriore riavvio, sono disperato aiuto.
dal forum ho preso dalla lista degli errori quelli che potrebbero interessarmi e sono i seguenti:

P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 1) not plausible with Intake Air Temperature C-030
P1900 Exhaust Gas Temperature Sensor (Bank 1 Sensor 2) not plausible with Intake Air Temperature C-031
P1900 Particulate Filter Regeneration Cycle Interrupted Several Times B-031
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 1) C-030
P1900 Exhaust Gas Temperature Sensor High Temperature (Bank 1 Sensor 2) C-031
P1900 Exhaust Gas Temperature Sensor Low Temperature (Bank 1 Sensor 2) C-031

datemi un consiglio. ho già portato due volte la macchina in conce dove hanno sistemato il tutto e mi hanno ridato la macchina senza errore. ma dopo poche centinaia di chilometri siamo di nuovo da capo. Per i due interventi non mi hanno fatto pagare niente visto che avevano fatto il lavoro che sopra ho descritto. vi ringrazio per qualsiasi consiglio.

P1900 è un errore temporaneo , cioè non presente ( o attivo che dir si voglia )
riguarda i sensori di temperatura dei gas di scarico che hanno rilevato alta o bassa temperatura degli stessi gas , non plausibile nel range della centralina
probabilmente dovuti ad interruzzioni frequenti del ciclo di rigenerazione
fatti un bel giro , almeno 50 Km , tirando le marce ed impegnando il motore , se parte un ciclo di rigenerazione ...... fallo completare


Grazie per il consiglio ci ho provato più volte ma nulla di nuovo. ho un amico che mi ha detto di avere avuto lo stesso problema con uguale macchina e di averla portata in officina non opel e gli hanno risolto il problema sostituendo un tubicino al catalizzatore che era intasato ... può essere vero??? .... A me in offica opel si sono limitati solo a rimuovere l'errore per due volte ed è poi ricomparso.
Puoi darmi maggiori spiegazioni della parte iniziale che mi hai accennato sai non sono molto pratico.
Grazie ancora a tutti coloro che vogliano darmi un aiuto.


Vi prego rispondetemi ho paura di impallare di nuovo tutto e ciò significherebbe sborsare tanti tanti euro.
Zafira B 1.9 cosmo diesel 150 CV - maggio 2006 - tetto panoramico SKY-FLEX - sens. parcheggio ant. e post. - cruise control - specchietti richiudibili elettricamente - REC - antifurto originale opel - colore metallizzato grigio Moonland 3KU - Cerchi 16".
After Market: cassetto refrigerato, vaporizzatore lavavetri insignia, sensori vaschetta recupero e lavavetri, sensore qualità aria, presa 12V baule portabagagli, display GID a tre linee, autoradio cd30mp3, istallazione e attivazione regolatore Clima elettronico, Specchio interno fotocromatico Prossimamente: attivazione Check-Control, chiusura comfort porte e vetri, accensione automatica fari, tergivetro e accensione fari con sensore, modulo UHP4 vivavoce.
Avatar utente
markesp
Giovane Astrista
Giovane Astrista
 
Messaggi: 67
Iscritto il: 19/04/2010, 12:02
Località: Biella
La tua Astra: Zafira B
Caratteristiche: Zafira B 1.9 cosmo 150 CV 05/2006
Umore: soddisfatto

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi tetteu » 29/11/2010, 9:17

markesp ha scritto:
markesp ha scritto:
Grazie per il consiglio ci ho provato più volte ma nulla di nuovo. ho un amico che mi ha detto di avere avuto lo stesso problema con uguale macchina e di averla portata in officina non opel e gli hanno risolto il problema sostituendo un tubicino al catalizzatore che era intasato ... può essere vero??? .... A me in offica opel si sono limitati solo a rimuovere l'errore per due volte ed è poi ricomparso.
Puoi darmi maggiori spiegazioni della parte iniziale che mi hai accennato sai non sono molto pratico.
Grazie ancora a tutti coloro che vogliano darmi un aiuto.


Vi prego rispondetemi ho paura di impallare di nuovo tutto e ciò significherebbe sborsare tanti tanti euro.


non avendo più scritto ........ sembrava avessi risolto ........
la causa del tuo problema la sai ........
se non si riesce a risolverlo "in casa" devi rivolgerti in officina
probabilmente c'è qualcosa in prossimità sei sensori temperatura che non va , sporcizia che li ricopre o altro , oppure è da cambiare .......
è chiaro che in officina , avendo visto un errore intermittente , hanno provveduto solo a cancellarlo !!!
fatti fare una diagnosi specifica per sapere esattamente cos'è !!
INSIGNIA ST Cosmo 1.6 Turbo Sovereign Silver
Flex-Ride , AFL , DVD800 , Infinity Sound System , Antifurto , Park Assist , Opel Eye , Flex Organizer , Tendine posteriori , Presa 220V .
Raduno dei Raduni Quattroruote 2011 : IO C'ERO !!
Qualcuno
passerà alla storia come il primo ed unico presidente ba__ato dell' auto che non c'è.. Ed io so chi è :ahah
Non rispondo in PM ad utenti con zero messaggi !!
Avatar utente
tetteu
SOCIO N° 014
Electronic Guru

Esperto Tecnico
 
Messaggi: 6622
Iscritto il: 18/10/2005, 12:23
Località: Olbia
La tua Astra: Insignia

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi markesp » 29/11/2010, 21:31

tetteu ha scritto:
markesp ha scritto:
markesp ha scritto:
Grazie per il consiglio ci ho provato più volte ma nulla di nuovo. ho un amico che mi ha detto di avere avuto lo stesso problema con uguale macchina e di averla portata in officina non opel e gli hanno risolto il problema sostituendo un tubicino al catalizzatore che era intasato ... può essere vero??? .... A me in offica opel si sono limitati solo a rimuovere l'errore per due volte ed è poi ricomparso.
Puoi darmi maggiori spiegazioni della parte iniziale che mi hai accennato sai non sono molto pratico.
Grazie ancora a tutti coloro che vogliano darmi un aiuto.


Vi prego rispondetemi ho paura di impallare di nuovo tutto e ciò significherebbe sborsare tanti tanti euro.


non avendo più scritto ........ sembrava avessi risolto ........
la causa del tuo problema la sai ........
se non si riesce a risolverlo "in casa" devi rivolgerti in officina
probabilmente c'è qualcosa in prossimità sei sensori temperatura che non va , sporcizia che li ricopre o altro , oppure è da cambiare .......
è chiaro che in officina , avendo visto un errore intermittente , hanno provveduto solo a cancellarlo !!!
fatti fare una diagnosi specifica per sapere esattamente cos'è !!


Da due diagnosi problema al primo sensore del catalizzatore, così mi hanno riferito. a tal proposito mi hanno rinviato all'officina che è intervenuta per i lavori che inizialmente ho descritto.
Zafira B 1.9 cosmo diesel 150 CV - maggio 2006 - tetto panoramico SKY-FLEX - sens. parcheggio ant. e post. - cruise control - specchietti richiudibili elettricamente - REC - antifurto originale opel - colore metallizzato grigio Moonland 3KU - Cerchi 16".
After Market: cassetto refrigerato, vaporizzatore lavavetri insignia, sensori vaschetta recupero e lavavetri, sensore qualità aria, presa 12V baule portabagagli, display GID a tre linee, autoradio cd30mp3, istallazione e attivazione regolatore Clima elettronico, Specchio interno fotocromatico Prossimamente: attivazione Check-Control, chiusura comfort porte e vetri, accensione automatica fari, tergivetro e accensione fari con sensore, modulo UHP4 vivavoce.
Avatar utente
markesp
Giovane Astrista
Giovane Astrista
 
Messaggi: 67
Iscritto il: 19/04/2010, 12:02
Località: Biella
La tua Astra: Zafira B
Caratteristiche: Zafira B 1.9 cosmo 150 CV 05/2006
Umore: soddisfatto

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi tetteu » 30/11/2010, 14:11

markesp ha scritto:Da due diagnosi problema al primo sensore del catalizzatore, così mi hanno riferito. a tal proposito mi hanno rinviato all'officina che è intervenuta per i lavori che inizialmente ho descritto.

OK ........
c'è la possibilità che in officina abbiano fatto qualche errore di montaggio oppure il sensore che era da cambiare non è stato cambiato
a questo punto , dato che hai pagato un lavoro ( che rimane in garanzia almeno 6 mesi ) pretendi che ti risolvino il problema !!
altro non saprei che dirti
INSIGNIA ST Cosmo 1.6 Turbo Sovereign Silver
Flex-Ride , AFL , DVD800 , Infinity Sound System , Antifurto , Park Assist , Opel Eye , Flex Organizer , Tendine posteriori , Presa 220V .
Raduno dei Raduni Quattroruote 2011 : IO C'ERO !!
Qualcuno
passerà alla storia come il primo ed unico presidente ba__ato dell' auto che non c'è.. Ed io so chi è :ahah
Non rispondo in PM ad utenti con zero messaggi !!
Avatar utente
tetteu
SOCIO N° 014
Electronic Guru

Esperto Tecnico
 
Messaggi: 6622
Iscritto il: 18/10/2005, 12:23
Località: Olbia
La tua Astra: Insignia

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi markesp » 30/11/2010, 16:33

tetteu ha scritto:
markesp ha scritto:Da due diagnosi problema al primo sensore del catalizzatore, così mi hanno riferito. a tal proposito mi hanno rinviato all'officina che è intervenuta per i lavori che inizialmente ho descritto.

OK ........
c'è la possibilità che in officina abbiano fatto qualche errore di montaggio oppure il sensore che era da cambiare non è stato cambiato
a questo punto , dato che hai pagato un lavoro ( che rimane in garanzia almeno 6 mesi ) pretendi che ti risolvino il problema !!
altro non saprei che dirti


Grazie riproverò mi sa che da giugno ci siamo ancora... speriamo... vi darò notizie.
Mi hanno sostituito un sensore con codice di ricambio 862715... con costo 95,27 + iva, ma che sarà?
Zafira B 1.9 cosmo diesel 150 CV - maggio 2006 - tetto panoramico SKY-FLEX - sens. parcheggio ant. e post. - cruise control - specchietti richiudibili elettricamente - REC - antifurto originale opel - colore metallizzato grigio Moonland 3KU - Cerchi 16".
After Market: cassetto refrigerato, vaporizzatore lavavetri insignia, sensori vaschetta recupero e lavavetri, sensore qualità aria, presa 12V baule portabagagli, display GID a tre linee, autoradio cd30mp3, istallazione e attivazione regolatore Clima elettronico, Specchio interno fotocromatico Prossimamente: attivazione Check-Control, chiusura comfort porte e vetri, accensione automatica fari, tergivetro e accensione fari con sensore, modulo UHP4 vivavoce.
Avatar utente
markesp
Giovane Astrista
Giovane Astrista
 
Messaggi: 67
Iscritto il: 19/04/2010, 12:02
Località: Biella
La tua Astra: Zafira B
Caratteristiche: Zafira B 1.9 cosmo 150 CV 05/2006
Umore: soddisfatto

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi markesp » 30/11/2010, 17:37

markesp ha scritto:
tetteu ha scritto:
markesp ha scritto:Da due diagnosi problema al primo sensore del catalizzatore, così mi hanno riferito. a tal proposito mi hanno rinviato all'officina che è intervenuta per i lavori che inizialmente ho descritto.

OK ........
c'è la possibilità che in officina abbiano fatto qualche errore di montaggio oppure il sensore che era da cambiare non è stato cambiato
a questo punto , dato che hai pagato un lavoro ( che rimane in garanzia almeno 6 mesi ) pretendi che ti risolvino il problema !!
altro non saprei che dirti


Grazie riproverò mi sa che da giugno ci siamo ancora... speriamo... vi darò notizie.
Mi hanno sostituito un sensore con codice di ricambio 862715... con costo 95,27 + iva, ma che sarà?


BENE SONO RIUSCITO A SAPERE IL SENSORE CHE MI HANNO SOSTITUITO E SI TRATTA DI:
SENSORE, DIFFERENZA PRESSIONE SCARICO
(USATO CON IL FILTRO PARTICELLE DEL SISTEMA DI SCARICO)
(ANCHE USATO PER FILTRO ANTIPARTICOLATO RETROFIT)

però non so a che serve e se questo potrebbe essere il problema.
Zafira B 1.9 cosmo diesel 150 CV - maggio 2006 - tetto panoramico SKY-FLEX - sens. parcheggio ant. e post. - cruise control - specchietti richiudibili elettricamente - REC - antifurto originale opel - colore metallizzato grigio Moonland 3KU - Cerchi 16".
After Market: cassetto refrigerato, vaporizzatore lavavetri insignia, sensori vaschetta recupero e lavavetri, sensore qualità aria, presa 12V baule portabagagli, display GID a tre linee, autoradio cd30mp3, istallazione e attivazione regolatore Clima elettronico, Specchio interno fotocromatico Prossimamente: attivazione Check-Control, chiusura comfort porte e vetri, accensione automatica fari, tergivetro e accensione fari con sensore, modulo UHP4 vivavoce.
Avatar utente
markesp
Giovane Astrista
Giovane Astrista
 
Messaggi: 67
Iscritto il: 19/04/2010, 12:02
Località: Biella
La tua Astra: Zafira B
Caratteristiche: Zafira B 1.9 cosmo 150 CV 05/2006
Umore: soddisfatto

Re: [IMPORTANTE] Codici errori sulle nostre Astra H

Messaggiodi Armando » 01/12/2010, 11:06

Ciao a tutti... chiedo al valido Tetteu un importante consiglio!
Dopo giorni di umidità allucinante, mi si è accesa la spia della chiave inglese. Segnala errori 148304 - 050074 - 162557
Sapreste indicarmi di che si tratta?
Credo, per esperienza, che i primi 2 errori sono legati forse alle candele... ma l'ultimo?
Poi giorno 5 novembre ho cambiato tutte 4 le candele assieme, nuove di zecca, della BOSCH, tutte con uguale resistenza... possibile che nel giro di un mese se ne siano bruciate già 4?? :shock:
Grazie a tutti!!!
Armando
 

PrecedenteProssimo

Torna a [ASTRA H] Elettronica

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite