Zafira B Pedale accelleratore non rilevato

Tutto ciò che riguarda la Opel Zafira B

Moderatori: Moderatori, Moderatore Mensile

Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 07/01/2019, 18:49

Salve ho un problema con il pedale dell'accelleratore praticamente non viene rilevato e le macchina è in recovery resta a 1400 giri con spia esp accesa ho controllato tutti i cavi, il connettore sul lato sx della portiera, i contatti della centralina uec nel vano motore fino ad arrivare alla centralina motore ed è tutto a posto.

Al pedale con la diagnosi con opcom mi da 4,92 volt sul pedale e variano fino a 4,96 volt e la cosa che mi lascia perplesso è che come metto in moto la macchina parte la ventola del radiatore.

Ho provato a sostituire anche il pedale ma niente da fare.
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 08/01/2019, 20:54

Nessuno può aiutarmi ?
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi henry82 » 09/01/2019, 13:28

Se sei certo dell intero cablaggio e con la sostituzione del pedale nulla cambia non resta che la centralina difettosa
Cerchi da 18 impianto audio Alpine Short-Shifter kit luci a Led
Avatar utente
henry82
Giovane Astrista
Giovane Astrista
 
Messaggi: 249
Iscritto il: 23/09/2017, 23:15
Località: PORTOGRUARO VE
La tua Astra: Astra J
Caratteristiche: GTC 1.7 130CV

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 09/01/2019, 19:57

La centralina uec l'ho presa da uno sfascia carrozze ed era di un'astra H con i codici identici alla mia poi gli ho fatto trasferire i parametri della mia auto, difatti con l'opcom riesco a vederla ed entrare a programmarla con il mio carpass con zero errori.
Con la centralina ecu invece l'ho fatta controllare in un centro che ripara le centraline e mi hanno detto che non ha nulla quindi non so più a cosa pensare
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Utente » 09/01/2019, 21:11

prova a staccare il connettore dal pedale e vedere se i 5V ti rimangono, allora hai un corto da qualche parte o in uno dei 5 connettori tra pedale e centralina inclusi. in questo momento non riesco a indicarti altro ma inizia da qui.
Immagine
Zafira A 1.6 101cv (z16xe) Elegance
Clio k4j710
Utente
Astrista Esperto
Astrista Esperto
 
Messaggi: 838
Iscritto il: 10/01/2013, 16:21
Località: To, più o meno
La tua Astra: Zafira A
Caratteristiche: 1.6 Z16XE Elegance
Umore: mah

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 09/01/2019, 21:26

Devono essere 5V o possono essere anche qualcosa in meno ? e poi il tester lo collego con un polo a massa e l'altro su i vari 5 pin del pedale per vedere i volt ?
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Utente » 09/01/2019, 22:20

con il pedale attaccato e quadro acceso dovresti avere i 5V:
tra marrone-rosso e il nero-rosso permanente, poi tra uno solo di questi e il bianco-giallo, variabile in base alla posizione del pedale. questo è sensore 1 (potenziometro)
poi
tra nero-giallo e il marrone-giallo permanente, poi tra uno solo di questi e il bianco-verde, variabile in base alla posizione del pedale. questo è sensore 2 (potenziometro)

i colori e credo anche le sezioni non cambiano fino alla centralina.

dal pedale fanno il giro nel connettore sotto la modanatura di plastica sinistra lato guidatore, altezza caviglie circa, poi nei connettori della UEC vano motore, e finiscono nel connettore della centralina che ha alcuni pin di dimensioni maggiori rispetto agli altri.
Ultima modifica di Utente il 09/01/2019, 23:07, modificato 1 volta in totale.
Immagine
Zafira A 1.6 101cv (z16xe) Elegance
Clio k4j710
Utente
Astrista Esperto
Astrista Esperto
 
Messaggi: 838
Iscritto il: 10/01/2013, 16:21
Località: To, più o meno
La tua Astra: Zafira A
Caratteristiche: 1.6 Z16XE Elegance
Umore: mah

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 09/01/2019, 22:59

Ho visto che dal pedale i fili arrivano in un unico connettore lato guida a sinistra sotto la modanatura in plastica ma non in tre connettori
come dici.

Poi il valore di 5V arriva dalla centralina body computer ?
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Utente » 09/01/2019, 23:11

ho ricontrollato e mi era sfuggito un simbolino, la posizione giusta era nel vano motore in quella che credo sia conosciuta come UEC con i fusibili e relè. il body computer non so qual'è, potrebbe essere la uec, e no questi 5V li manda la centralina motore non la uec. però sembra che l'umidità possa fare danni quasi più che dentro il connettore interno, quindi magari controlla con più attenzione in questa zona.
Immagine
Zafira A 1.6 101cv (z16xe) Elegance
Clio k4j710
Utente
Astrista Esperto
Astrista Esperto
 
Messaggi: 838
Iscritto il: 10/01/2013, 16:21
Località: To, più o meno
La tua Astra: Zafira A
Caratteristiche: 1.6 Z16XE Elegance
Umore: mah

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 09/01/2019, 23:38

Si il body computer è la uec...il connettore interno è a posto con il tester i fili del pedale li trovo al connettore più piccolo sulla centralina motore domani provo a vedere se ci sono i volt al pedale se non ci sono allora mi sa che è proprio la centralina motore
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Utente » 10/01/2019, 0:56

se non l'hai già fatto, assicurarti che qualcosa non sia disperso da qualche parte, quindi stacca entrambi i connettori centralina e pedale, rintraccia i fili nel connettore centralina e cerca con il tester che non ci sia la più piccola continuità tra coppie o tra singoli fili e telaio.
poi con un pezzo di filo ponticella 2 fili alla volta da un lato e dall'altro controlla che la resistenza sul percorso non sia oltre la decina di ohm. altrimenti hai un interruzione ossido pin piegati ecc.

fatto questo riconnetti solo la centralina e controlla se i 5V arrivano al pedale sulle coppie "5v permanente" che ti ho segnato sopra.
volendo puoi connettere solo il pedale e controllare che i potenziometri non diano problemi, prima misurando la resistenza sul "5v permanente", e poi tra uno del permanente e il filo del variabile. i 2 potenziometri lavorano in simmetria, non ricordo se direttamente o inversamente proporzionale, quindi se hai il pedale al 50% entrambi devono darti valori di lettura pressochè identici di circa il 50% rispetto al valore misurato sul "5v permanente". inoltre i potenziometri sono isolati tra loro quindi non puoi mischiare il permanente di uno col variabile dell'altro. ho cercato di spiegarmi quanto più semplice possibile, spero di essermi spiegato bene.

se fatto questo ancora non hai trovato la causa non ti resta che la centralina.
Immagine
Zafira A 1.6 101cv (z16xe) Elegance
Clio k4j710
Utente
Astrista Esperto
Astrista Esperto
 
Messaggi: 838
Iscritto il: 10/01/2013, 16:21
Località: To, più o meno
La tua Astra: Zafira A
Caratteristiche: 1.6 Z16XE Elegance
Umore: mah

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 10/01/2019, 22:00

Allora ho fatto tutte le verifiche come cavi non ci sono dispersioni ne corti ne ossidazioni poi ho provato a vedere se ci sono i 5V tra il filo marrone-rosso e il nero-rosso e ci sono 0,74V quindi nulla tra nero-giallo e il marrone-bianco ci sono sempre 0,74V e anche qui niente però se metto il puntale negativo del tester a massa e il
puntale positivo sul filo nero-giallo ho i 5V
puntale positivo sul filo nero-rosso ho 5V
puntale positivo sul filo bianco-giallo nulla
puntale positivo su marrone-rosso ho 4,26V
puntale positivo su bianco-marrone ho 4,26V
puntale positivo su giallo-verde nulla

cosa devo punsare ? al limite tu non hai gli schemi elettrici da passarmi con i pin dei connettori ?
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 10/01/2019, 23:50

Forse ho trovato il problema ho smontato la centralina motore ecu l'ho aperta e con grande pazienza esaminandola con i vari pin del pedale ho trovato una pista saltata e questa pista mi faceva la massa hai pin del pedale sensore 1 e sensore 2 sensore pressione A/C e la massa del ritorno del livello del carburante.

Domani la testo e speriamo bene
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 13/01/2019, 21:59

Ciao qualcuno mi saprebbe dire su quale connettore della uec arrivano i cavi del can-bus ? e quli sono i pin ? Ho notato che a volte connettendo l'opcom la uec non sembra programmate il numero del telaio è rappresentato con tante yyyyyyyyyyyy e non accetta la nuova programmazione e a volte invece è tutto a posto
non vorrei che perda la comunicazione del canbus

Adesso per la cronaca il pedale funziona ma ho riscontrato questo problema

Qualcuno ha degli schemi elettrici da postarmi per favore ?
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 15/01/2019, 19:03

Nessuno può darmi una mano ? Nessuno sa cosa posso fare ?
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Utente » 15/01/2019, 20:43

mi dispiace, non trovo uno schema preciso perchè è tutto interconnesso. che versione usi? non hai provato con altre versioni?
Immagine
Zafira A 1.6 101cv (z16xe) Elegance
Clio k4j710
Utente
Astrista Esperto
Astrista Esperto
 
Messaggi: 838
Iscritto il: 10/01/2013, 16:21
Località: To, più o meno
La tua Astra: Zafira A
Caratteristiche: 1.6 Z16XE Elegance
Umore: mah

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Mastiv » 15/01/2019, 21:01

in che senso altre versioni ?
Zafira B modello 111 del 2010
1.7 125CV cdi (codice motore A17DTR )
Mastiv
Neo Astrista
Neo Astrista
 
Messaggi: 38
Iscritto il: 06/05/2012, 21:01
Località: Milano
La tua Astra: Zafira A
Caratteristiche: Modello 111

Re: Zafira B Pedale accelleratore non rilevato

Messaggiodi Utente » 16/01/2019, 14:23

altre versioni software con database più aggiornati, la tua essendo del 2010 ci sono sia la 100chisselaricorda e la 120chisserlaricorda che potrebbero essere compatibili, ma la prima avendo il database centraline forse meno aggiornato potrebbe dare qualche problema. sempre che non sia un problema del dispositivo stesso. ma qui entriamo in argomenti di un certo tipo, su forum come mhhauto se ne parla più liberamente ;)
Immagine
Zafira A 1.6 101cv (z16xe) Elegance
Clio k4j710
Utente
Astrista Esperto
Astrista Esperto
 
Messaggi: 838
Iscritto il: 10/01/2013, 16:21
Località: To, più o meno
La tua Astra: Zafira A
Caratteristiche: 1.6 Z16XE Elegance
Umore: mah


Torna a [ZAFIRA B] Discussioni Generali

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite